W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2012

[Bug 15761] Incorrect description of the name attribute for the form element

From: <bugzilla@jessica.w3.org>
Date: Mon, 13 Feb 2012 07:25:40 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1RwqI8-00006f-UL@jessica.w3.org>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15761

Michael[tm] Smith <mike@w3.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #1 from Michael[tm] Smith <mike@w3.org> 2012-02-13 07:25:40 UTC ---
Thanks for catching this. I have checked in a fix:

http://dev.w3.org/cvsweb/html5/markup/elements/form.html.diff?r1=1.9;r2=1.10;f=h

And the update is live now:

  http://dev.w3.org/html5/markup/form.html#form.attrs.name

Note that parts of this document are generated from the schema was use for the
W3C Nu Markup Validator. And in that schema, we are currently not doing the
check for "The value must not be the empty string, and the value must be unique
amongst the form elements in the forms collection that it is in, if any."
constraint. Once I add it to the schema code, it will automatically also get
generated as part of the documentation. In the mean time, I've filed a bug for
that:

http://bugzilla.validator.nu/show_bug.cgi?id=903

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 13 February 2012 07:25:42 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 13 February 2012 07:25:46 GMT