W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2012

[Bug 15597] Nothing seems to say when contentDocument or contentWindow are null. It should say they're null if there's no nested browsing context, or similar.

From: <bugzilla@jessica.w3.org>
Date: Tue, 07 Feb 2012 00:59:14 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1RuZOs-0005rQ-Lh@jessica.w3.org>

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |FIXED

--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch> 2012-02-07 00:59:14 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:

Status: Accepted
Change Description: see diff given below
Rationale: Concurred with reporter's comments.

Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 7 February 2012 01:01:07 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:31:26 UTC