W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2011

[Bug 13498] document.readyState should return to 'loading' on navigation

From: <bugzilla@jessica.w3.org>
Date: Tue, 27 Sep 2011 21:20:17 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1R8f4b-0006cC-TR@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13498

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |NEEDSINFO

--- Comment #7 from Ian 'Hixie' Hickson <ian@hixie.ch> 2011-09-27 21:20:17 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Did Not Understand Request
Change Description: no spec change
Rationale: see comment 6. I'm happy to consider this further, but we need clear
tests and ideally we need evidence of more than one site needing it.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 27 September 2011 21:20:23 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:31:19 UTC