W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2011

[Bug 14312] New: interface HTMLVideoElement : HTMLMediaElement { attribute unsigned long width; attribute unsigned long height; readonly attribute unsigned long videoWidth; readonly attribute unsigned long videoHeight; attribute DOMStr

From: <bugzilla@jessica.w3.org>
Date: Tue, 27 Sep 2011 18:13:23 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-14312-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14312

           Summary: interface HTMLVideoElement : HTMLMediaElement {
                        attribute unsigned long width;
                    attribute unsigned long height;   readonly attribute
                    unsigned long videoWidth;   readonly attribute
                    unsigned long videoHeight;            attribute DOMStr
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#vid
                    eo
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-video-element.html
Multipage: http://www.whatwg.org/C#video
Complete: http://www.whatwg.org/c#video

Comment:
interface HTMLVideoElement : HTMLMediaElement {        attribute unsigned
long width;           attribute unsigned long height;     readonly attribute
unsigned long videoWidth;   readonly attribute unsigned long videoHeight;     
      attribute DOMString poster; };

Posted from: 71.62.201.51
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like
Gecko) Chrome/14.0.835.186 Safari/535.1

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 27 September 2011 18:13:25 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:31:19 UTC