W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2011

[Bug 12945] "On setting, if the given element has an id attribute, then the content attribute must be set to the value of that id attribute. Otherwise, the IDL attribute must be set to the empty string." is strange and breaks reflection. If the given element isn't in

From: <bugzilla@jessica.w3.org>
Date: Sun, 04 Sep 2011 03:32:52 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1R03S0-0000K2-P2@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=12945

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |NEEDSINFO

--- Comment #7 from Ian 'Hixie' Hickson <ian@hixie.ch> 2011-09-04 03:32:51 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Did Not Understand Request
Change Description: no spec change
Rationale: please see comment 6

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Sunday, 4 September 2011 03:32:54 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:31:18 UTC