W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2011

[Bug 14008] New: This section current says: "The IDL attributes data, type, name, and useMap each must reflect the respective content attributes of the same name." But "useMap" should presumably reflect "usemap"--not quite the same name

From: <bugzilla@jessica.w3.org>
Date: Fri, 02 Sep 2011 21:16:56 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-14008-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14008

           Summary: This section current says: "The IDL attributes data,
                    type, name, and useMap each must reflect the
                    respective content attributes of the same name."  But
                    "useMap" should presumably reflect "usemap"--not quite
                    the same name
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the
                    -object-element
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-iframe-element.html
Multipage: http://www.whatwg.org/C#the-object-element
Complete: http://www.whatwg.org/c#the-object-element

Comment:
This section current says: "The IDL attributes data, type, name, and useMap
each must reflect the respective content attributes of the same name."    But
"useMap" should presumably reflect "usemap"--not quite the same name

Posted from: 66.114.38.251
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0a2)
Gecko/20110902 Firefox/8.0a2

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 2 September 2011 21:16:58 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:31:18 UTC