W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > March 2011

[Bug 12212] New: Wrong spam filter

From: <bugzilla@jessica.w3.org>
Date: Tue, 01 Mar 2011 16:47:52 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-12212-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=12212

           Summary: Wrong spam filter
           Product: HTML WG
           Version: unspecified
          Platform: PC
               URL: http://dev.w3.org/html5/websockets/
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HTML WG website
        AssignedTo: dave.null@w3.org
        ReportedBy: what_ever@ukr.net
         QAContact: public-html-bugzilla@w3.org
                CC: mjs@apple.com, Paul.Cotton@microsoft.com,
                    rubys@intertwingly.net, mike@w3.org


When I submit my feedback I got:

Because of how we filter for spam, you need to enable JavaScript to
use this form, sorry.

Alternatively, you can file the bug directly in Bugzilla yourself:
  http://www.w3.org/Bugs/Public/enter_bug.cgi?product=HTML%20WG

My JS is ON. Even when I refresh page it does not work (due to closed session
or something)

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 1 March 2011 16:47:53 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 1 March 2011 16:47:54 GMT