W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > January 2011

[Bug 9965] White space in attributes - please justify why multiple spaces/linebreaks are problematic - or delete this requirement

From: <bugzilla@jessica.w3.org>
Date: Thu, 27 Jan 2011 21:55:50 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PiZok-0002YR-Ag@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9965

Eliot Graff <eliotgra@microsoft.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #18 from Eliot Graff <eliotgra@microsoft.com> 2011-01-27 21:55:49 UTC ---
Hi Leif.

The current editor's draft (26 January) says this:

7. Attributes

Within an attribute's value, polyglot markup represents tabs, line feeds, and
carriage returns as numeric character references rather than by using literal
characters. For example, within an attribute's value, polyglot markup uses
&#x9; for a tab rather than the literal character '\t'. This is because of
attribute-value normalization in XML [XML10].

I believe this satisfies the request in comment 17. Please let me know if it
does not or if there's anything else I can do.

Thanks so much.

Eliot

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 27 January 2011 21:55:51 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 27 January 2011 21:56:02 GMT