W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > January 2011

[Bug 11822] New: applet[align=bottom], embed[align=bottom], iframe[align=bottom], img[align=bottom], input[type=image][align=bottom], object[align=bottom] should not have vertical-align:baseline, but bottom

From: <bugzilla@jessica.w3.org>
Date: Thu, 20 Jan 2011 11:10:56 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-11822-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11822

           Summary: applet[align=bottom], embed[align=bottom],
                    iframe[align=bottom], img[align=bottom],
                    input[type=image][align=bottom], object[align=bottom]
                    should not have vertical-align:baseline, but bottom
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#att
                    ributes-for-embedded-content-and-images
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/rendering.html
Section:
http://www.whatwg.org/specs/web-apps/current-work/#attributes-for-embedded-content-and-images

Comment:
applet[align=bottom], embed[align=bottom], iframe[align=bottom],
img[align=bottom], input[type=image][align=bottom], object[align=bottom]
should not have vertical-align:baseline, but bottom

Posted from: 62.96.140.125

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 20 January 2011 11:10:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 20 January 2011 11:11:07 GMT