W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2011

[Bug 11879] Is the setting and getting of the "original insertion mode" here needed?

From: <bugzilla@jessica.w3.org>
Date: Fri, 18 Feb 2011 23:13:57 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PqZWP-0002Ww-AW@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11879

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |WONTFIX

--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch> 2011-02-18 23:13:56 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Rejected
Change Description: no spec change
Rationale: You can also get to it from various other insertion modes, e.g. in
table body.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 18 February 2011 23:13:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 18 February 2011 23:14:10 GMT