W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2011

[Bug 11873] typo: "Metadata" link (in para after the table) points to "auto" definition"

From: <bugzilla@jessica.w3.org>
Date: Fri, 18 Feb 2011 22:48:28 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PqZ7k-0006Sr-09@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11873

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |FIXED

--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch> 2011-02-18 22:48:27 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: fixed as suggested
Rationale: Concurred with reporter's comments.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 18 February 2011 22:48:29 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 18 February 2011 22:49:34 GMT