W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2011

[Bug 12073] Permit restricted use of <?xml version="1.0" encoding="UTF-8" ?>

From: <bugzilla@jessica.w3.org>
Date: Wed, 16 Feb 2011 10:10:15 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PpeKt-00024Q-BG@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=12073

Henri Sivonen <hsivonen@iki.fi> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |hsivonen@iki.fi

--- Comment #5 from Henri Sivonen <hsivonen@iki.fi> 2011-02-16 10:10:14 UTC ---
(In reply to comment #2)
> (In reply to comment #1)
> 
> Just to clarify: when I said that
> 
> ]] HTML5 should permit the XML declaration as conforming or conforming but
> obsolete [[
> 
> then I meant "inside the text/html syntax". 

I strongly disapprove of making stuff that goes through the "bogus comment"
state valid. I also strongly disapprove of changing the parsing algorithm to
avoid the "bogus comment" state in this case.

That is, I think this should be WONTFIX.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 16 February 2011 10:10:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 16 February 2011 10:10:17 GMT