W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2011

[Bug 11981] New: There's a race condition with autoplay if the autoplay attribute is removed in e.g. 'loadstart' event listener

From: <bugzilla@jessica.w3.org>
Date: Fri, 04 Feb 2011 15:20:24 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-11981-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11981

           Summary: There's a race condition with autoplay if the autoplay
                    attribute is removed in e.g. 'loadstart' event
                    listener
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#han
                    dling-first-frame-available
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org, simonp@opera.com


Specification:
http://www.whatwg.org/specs/web-apps/current-work/complete/video.html
Section:
http://www.whatwg.org/specs/web-apps/current-work/#handling-first-frame-available

Comment:
There's a race condition with autoplay if the autoplay attribute is removed in
e.g. 'loadstart' event listener

Posted from: 85.227.154.141 by simonp@opera.com

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 4 February 2011 15:20:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 4 February 2011 15:20:28 GMT