W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > November 2010

[Bug 11441] "The img must not be used as a layout tool." Missing "element"?

From: <bugzilla@jessica.w3.org>
Date: Tue, 30 Nov 2010 13:16:46 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PNQ4c-0004jo-Rs@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11441

Laura Carlson <laura.lee.carlson@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |a11y, a11y_text-alt
             Status|NEW                         |RESOLVED
                 CC|                            |laura.lee.carlson@gmail.com
                   |                            |, public-html-a11y@w3.org
         Resolution|                            |DUPLICATE

--- Comment #1 from Laura Carlson <laura.lee.carlson@gmail.com> 2010-11-30 13:16:45 UTC ---
This seems to be a duplicate of bug 9213
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9213

And part of alt ISSUE-31
http://www.w3.org/html/wg/tracker/issues/31

Start of a change proposal for an incomplete/missing/noalt attribute
http://www.w3.org/html/wg/wiki/User:Lcarlson/ImgElement

*** This bug has been marked as a duplicate of bug 9213 ***

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 30 November 2010 13:16:48 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 30 November 2010 13:16:49 GMT