W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > November 2010

[Bug 11301] New: "Run" and "execute" shouldn't mean different things, it's extremely confusing. Rename "run" to "attempt to execute" or something.

From: <bugzilla@jessica.w3.org>
Date: Thu, 11 Nov 2010 18:13:30 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-11301-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11301

           Summary: "Run" and "execute" shouldn't mean different things,
                    it's extremely confusing.  Rename "run" to "attempt to
                    execute" or something.
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#scr
                    ipt
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/scripting-1.html
Section: http://www.whatwg.org/specs/web-apps/current-work/#script

Comment:
"Run" and "execute" shouldn't mean different things, it's extremely confusing.
 Rename "run" to "attempt to execute" or something.

Posted from: 68.175.61.233 by AryehGregor+whatwgspec@gmail.com

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 11 November 2010 18:13:33 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 11 November 2010 18:13:36 GMT