W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > November 2010

[Bug 11285] New: You're missing an "and" or something here, it's not clear when the last clause is applicable: if the algorithm was invoked in the attribute mode, any occurrences of the """ character by the string "&quot;", or if it was not, any occurrences of the "<" cha

From: <bugzilla@jessica.w3.org>
Date: Wed, 10 Nov 2010 15:20:36 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-11285-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11285

           Summary: You're missing an "and" or something here, it's not
                    clear when the last clause is applicable: if the
                    algorithm was invoked in the attribute mode, any
                    occurrences of the """ character by the string
                    "&quot;", or if it was not, any occurrences of the "<"
                    cha
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#ser
                    ializing-html-fragments
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-end.html
Section:
http://www.whatwg.org/specs/web-apps/current-work/#serializing-html-fragments

Comment:
You're missing an "and" or something here, it's not clear when the last clause
is applicable: if the algorithm was invoked in the attribute mode, any
occurrences of the """ character by the string "&quot;", or if it was not, any
occurrences of the "<" character by the string "&lt;", any occurrences of the
">" character by the string "&gt;".

Posted from: 68.175.61.233 by AryehGregor+whatwgspec@gmail.com

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 10 November 2010 15:20:38 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 10 November 2010 15:20:45 GMT