W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > November 2010

[Bug 11243] New: we should have a media element best practices section

From: <bugzilla@jessica.w3.org>
Date: Fri, 05 Nov 2010 22:42:57 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-11243-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11243

           Summary: we should have a media element best practices section
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#vid
                    eo
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org,
                    public-html-wg-issue-tracking@w3.org,
                    public-html@w3.org


Specification: http://www.whatwg.org/specs/web-apps/current-work/complete.html
Section: http://www.whatwg.org/specs/web-apps/current-work/#video

Comment:
we should have a media element best practices section

Posted from: 216.239.45.4 by ian@hixie.ch

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 5 November 2010 22:42:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 5 November 2010 22:42:58 GMT