W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > March 2010

[Bug 9188] Fix the references in the txt version to have URLs.

From: <bugzilla@wiggum.w3.org>
Date: Wed, 31 Mar 2010 19:45:00 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1Nx3qW-0003vV-LD@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9188


Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |NEEDSINFO




--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2010-03-31 19:45:00 ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: no spec change
Rationale: I actually already do include the URLs in the XML file that I send
to the IETF tool to generate the text file. No idea why it doesn't include them
in the text file.

If you want to debug this, the XML files I use are at:
   http://www.whatwg.org/specs/web-apps/current-work/.ietf-websocket-protocol/
...and the IETF script is at:
   http://xml.resource.org/
Specifically, I use:
   http://xml.resource.org/cgi-bin/xml2rfc-dev.cgi


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 31 March 2010 19:45:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 31 March 2010 19:45:03 GMT