W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > March 2010

[Bug 9362] New: <embed> should fire 'load' event so that it's more useful for e.g. SVG

From: <bugzilla@wiggum.w3.org>
Date: Sun, 28 Mar 2010 22:55:03 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-9362-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9362

           Summary: <embed> should fire 'load' event so that it's more
                    useful for e.g. SVG
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the-
                    embed-element
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec bugs
        AssignedTo: dave.null@w3.org
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org, public-html@w3.org,
                    simonp@opera.com


Section: http://www.whatwg.org/specs/web-apps/current-work/#the-embed-element

Comment:
<embed> should fire 'load' event so that it's more useful for e.g. SVG

Posted from: 85.227.159.51 by simonp@opera.com


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Sunday, 28 March 2010 22:55:05 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 28 March 2010 22:55:16 GMT