W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > July 2010

[Bug 10216] New: When inserting a <form> element in table we need to set the form element pointer to point to the element created.

From: <bugzilla@jessica.w3.org>
Date: Wed, 21 Jul 2010 08:18:10 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-10216-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10216

           Summary: When inserting a <form> element in table we need to
                    set the form element pointer to point to the element
                    created.
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#par
                    sing-main-intable
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html@w3.org


Section:
http://www.whatwg.org/specs/web-apps/current-work/#parsing-main-intable

Comment:
When inserting a <form> element in table we need to set the form element
pointer to point to the element created.

Posted from: 98.210.108.185

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 21 July 2010 08:18:12 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:30:52 UTC