W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > April 2010

[Bug 9529] output element reset algorithm should set value mode flag to default _before_ setting textContent

From: <bugzilla@jessica.w3.org>
Date: Fri, 16 Apr 2010 00:58:02 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1O2Zsg-0004nn-24@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9529


Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2010-04-16 00:58:02 ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: see diff given below
Rationale: Concurred with reporter's comments.

Hopefully nobody will notice that now, while resetting, it's possible for the
value mode flag to be in mode default but the contents of the element to be a
value other than its default value...

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 16 April 2010 00:58:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 16 April 2010 00:58:07 GMT