W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > October 2009

[Bug 7996] New: "any MIME type ending with the four characters "+xml"" - even the 'valid MIME type' "text/html; charset=utf8+xml", and not "application/xhtml+xml; charset=utf8"? Probably this should require the MIME type's *subtype* to end with +xml

From: <bugzilla@wiggum.w3.org>
Date: Wed, 21 Oct 2009 15:14:18 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-7996-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=7996

           Summary: "any MIME type ending with the four characters "+xml"" -
                    even the 'valid MIME type' "text/html;
                    charset=utf8+xml", and not "application/xhtml+xml;
                    charset=utf8"? Probably this should require the MIME
                    type's *subtype* to end with +xml
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#xml
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec bugs
        AssignedTo: dave.null@w3.org
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org, public-html@w3.org


Section: http://www.whatwg.org/specs/web-apps/current-work/#xml

Comment:
"any MIME type ending with the four characters "+xml"" - even the 'valid MIME
type' "text/html; charset=utf8+xml", and not "application/xhtml+xml;
charset=utf8"? Probably this should require the MIME type's *subtype* to end
with +xml

Posted from: 128.232.100.227


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 21 October 2009 15:14:20 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 21 October 2009 15:14:20 GMT