W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > October 2009

[Bug 7780] simplify appcache terminology

From: <bugzilla@wiggum.w3.org>
Date: Sun, 18 Oct 2009 22:49:00 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1MzeYe-0003ZV-M6@wiggum.w3.org>

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX

--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2009-10-18 22:49:00 ---
The reason I didn't use "cache" as a term is that the whole thing is a cache.
The reason I didn't use "network" as a term is that everything comes from the
So I think using those terms in the spec would be confusing.

The reason I used those terms anyway in the syntax is that most authors aren't
going to read the spec so for them it won't be as confusing.

I am reluctant to change this now. It's not that confusing.

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Sunday, 18 October 2009 22:49:04 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:30:41 UTC