W3C home > Mailing lists > Public > public-html-admin@w3.org > October 2014

[Bug 27083] New: iframe AXAPI mapping is incorrect

From: <bugzilla@jessica.w3.org>
Date: Thu, 16 Oct 2014 15:40:36 +0000
To: public-html-admin@w3.org
Message-ID: <bug-27083-2495@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27083

            Bug ID: 27083
           Summary: iframe AXAPI mapping is incorrect
           Product: HTML WG
           Version: unspecified
          Hardware: PC
                OS: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HTML a11y APIs (editor: Steve Faulkner, Cynthia
                    Shelly)
          Assignee: faulkner.steve@gmail.com
          Reporter: dmazzoni@google.com
        QA Contact: sideshowbarker+html-a11y-api@gmail.com
                CC: mike@w3.org, public-html-admin@w3.org,
                    public-html-bugzilla@w3.org,
                    public-html-wg-issue-tracking@w3.org

frame: AXWebArea is incorrect; the iframe element itself is not mapped in
Safari; in Chrome it's sometimes not mapped and sometimes an AXGroup; the child
is an AXScrollArea and the child of that is a AXWebArea - corresponding to the
BODY element of the iframe's content document.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Thursday, 16 October 2014 15:40:38 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:37:36 UTC