W3C home > Mailing lists > Public > public-html-admin@w3.org > September 2013

[Bug 23344] New: 'file a bug' button doesn't work anymore

From: <bugzilla@jessica.w3.org>
Date: Tue, 24 Sep 2013 18:43:35 +0000
To: public-html-admin@w3.org
Message-ID: <bug-23344-2495@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=23344

            Bug ID: 23344
           Summary: 'file a bug' button doesn't work anymore
           Product: HTML WG
           Version: unspecified
          Hardware: PC
                OS: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HTML a11y APIs (editor: Steve Faulkner, Cynthia
                    Shelly)
          Assignee: faulkner.steve@gmail.com
          Reporter: surkov.alexander@gmail.com
        QA Contact: sideshowbarker+html-a11y-api@gmail.com
                CC: mike@w3.org, public-html-admin@w3.org,
                    public-html-bugzilla@w3.org,
                    public-html-wg-issue-tracking@w3.org

the reason I assume editors list was changed so it tries to match a bugzilla
component by that list while bugzilla component name wasn't updated. So either
1) hardcode the component anme into 'file a bug' button script
2) rename bugzilla component to not include editors in its name and then fix
'file a bug' script logic

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Tuesday, 24 September 2013 18:43:37 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:37:34 UTC