W3C home > Mailing lists > Public > public-html-admin@w3.org > February 2013

[Bug 20916] New: incorrect alt on img in section 4.9.10 - th element

From: <bugzilla@jessica.w3.org>
Date: Sat, 09 Feb 2013 00:33:09 +0000
To: public-html-admin@w3.org
Message-ID: <bug-20916-2495@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=20916

            Bug ID: 20916
           Summary: incorrect alt on img in section 4.9.10 - th element
    Classification: Unclassified
           Product: HTML WG
           Version: unspecified
          Hardware: PC
                OS: All
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec
          Assignee: dave.null@w3.org
          Reporter: faulkner.steve@gmail.com
        QA Contact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-admin@w3.org,
                    public-html-wg-issue-tracking@w3.org

in section
http://www.w3.org/html/wg/drafts/html/master/tabular-data.html#the-th-element 

<img alt="" height="256"
src="http://dev.w3.org/html5/spec/images/table-scope-diagram.png" width="459">

is informative:
 1. need to ascertain whether adjacent text is adequate alternative
 2. add an alt text

refer to: http://www.davidmacd.com/WCAG/WAI/buggy.html

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Saturday, 9 February 2013 00:33:11 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 9 February 2013 00:33:11 GMT