W3C home > Mailing lists > Public > public-html-a11y@w3.org > January 2012

[Bug 13571] user agent MUST allow user to activate the button

From: <bugzilla@jessica.w3.org>
Date: Fri, 13 Jan 2012 01:41:19 +0000
To: public-html-a11y@w3.org
Message-Id: <E1RlW8t-0002kc-8V@jessica.w3.org>

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
             Status|REOPENED                    |RESOLVED
         Resolution|                            |WONTFIX

--- Comment #6 from Ian 'Hixie' Hickson <ian@hixie.ch> 2012-01-13 01:41:19 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:

Status: Rejected
Change Description: no spec change

Indeed. Or if the user agent is any other kind of non-interactive medium (e.g.
an electronic billboard).

Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Friday, 13 January 2012 01:43:29 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:05:26 UTC