W3C home > Mailing lists > Public > public-html-a11y@w3.org > September 2010

[Bug 10661] use an ISO 639-2 specified language for HTML5 documents

From: <bugzilla@jessica.w3.org>
Date: Tue, 21 Sep 2010 14:30:48 +0000
To: public-html-a11y@w3.org
Message-Id: <E1Oy3rs-0006MN-Kn@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10661


Henri Sivonen <hsivonen@iki.fi> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |hsivonen@iki.fi




--- Comment #3 from Henri Sivonen <hsivonen@iki.fi>  2010-09-21 14:30:46 ---
(In reply to comment #2)> is essential for proper processing of the natural
language contained in the> document -- screen reader users,Is this a practical
problem? That is, are there screen readers in use that don't properly ignore
language subtags they don't know about. If there are, have you filed bugs
against those screen readers about implementing RFC 5646 properly?(FWIW, I
think using private use language subtags in a standard is questionable, but if
software fails to ignore unrecognized subtags and fails to pay attention to the
standard subtags (en and US), that's a bigger problem that needs to go in the
appropriate bug databases.)

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Tuesday, 21 September 2010 14:30:52 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:05:14 UTC