W3C home > Mailing lists > Public > public-html-a11y@w3.org > June 2010

[Bug 9804] "the alt attribute must be specified" so are you saying ALT is required?

From: <bugzilla@jessica.w3.org>
Date: Sat, 19 Jun 2010 12:35:49 +0000
To: public-html-a11y@w3.org
Message-Id: <E1OPxH3-0000nc-3t@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9804





--- Comment #2 from Laura Carlson <laura.lee.carlson@gmail.com>  2010-06-19 12:35:48 ---
This bug is indeed a phrased as question. But I don't know if I would classify
9804 as INVALID. It is more of a NEEDSINFO bug, as it needs further elaboration
or clarification to identify a problem.

Does the commenter need assistance with this bug? For information on how
Bugzilla Bugs fits into the HTMLWG decision policy please see:
http://dev.w3.org/html5/decision-policy/decision-policy.html#basic-step-1
That document states: "If the commenter has difficulties filing a bug, one of
the Chairs or a volunteer will assist them." 

9804 seems to overlap HTMLWG Issue 31 [1] and its related bugs [2]. Would any
of those address the commenter's concern? If so this may be a DUPLICATE bug.

[1] http://www.w3.org/html/wg/tracker/issues/31
[2] http://www.w3.org/WAI/PF/HTML/wiki/Accessibility_Change_Proposal_Status#img

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Saturday, 19 June 2010 12:35:50 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 27 April 2012 04:42:12 GMT