W3C home > Mailing lists > Public > public-html-a11y@w3.org > February 2010

[Bug 8671] Requiring the label attribute

From: <bugzilla@wiggum.w3.org>
Date: Fri, 05 Feb 2010 21:07:35 +0000
To: public-html-a11y@w3.org
Message-Id: <E1NdVOp-0004mu-R4@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8671


Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME




--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2010-02-05 21:07:35 ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: no spec change
Rationale: This seems to have been fixed already, assuming you are referring to
<command> and not <menu>, <option>, or <optgroup>.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Friday, 5 February 2010 21:07:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 27 April 2012 04:42:01 GMT