Re: [sensors] Agree on event names

I could live with `onreading` as the event handler and `reading` as the event handler event type:

```
sensor.onreading = () => { doStuff(); };

sensor.addEventListener("reading", doStuff);
```

The above reads a bit like prose, while with the current names it is not clear what the change is about:

```
sensor.onchange = () => { doStuff(); };

sensor.addEventListener("change", doStuff);
```

-- 
GitHub Notification of comment by anssiko
Please view or discuss this issue at https://github.com/w3c/sensors/issues/205#issuecomment-304661553 using your GitHub account

Received on Monday, 29 May 2017 13:29:57 UTC