W3C home > Mailing lists > Public > public-css-testsuite@w3.org > October 2010

RE: Internet Explorer Implementation Report

From: John Jansen <John.Jansen@microsoft.com>
Date: Tue, 26 Oct 2010 22:46:42 +0000
To: John Daggett <jdaggett@mozilla.com>
CC: "public-css-testsuite@w3.org" <public-css-testsuite@w3.org>
Message-ID: <C340671BECD4364E8F9EBA27E8E231321A1CA1DE@DF-M14-04.exchange.corp.microsoft.com>


> -----Original Message-----
> From: John Daggett [mailto:jdaggett@mozilla.com]
> Sent: Tuesday, October 26, 2010 2:46 PM
> To: John Jansen
> Cc: public-css-testsuite@w3.org
> Subject: Re: Internet Explorer Implementation Report
> 
> Hi John,
> 
> > Apologies for not sending this announcement to the public list sooner.
> > Our Implementation is up on the site[1] based on our publicly
> > available Beta.
> >
> > (HTML and xHTML tests):
> >
> > Pass: 18960 — 97.40%
> >
> > Fail: 383 — 1.97%
> >
> > Invalid: 60 — 0.31%
> >
> > Skip: 63 — 0.32%
> >
> > As with others, we expect to continue to improve our results over time
> > and will continue to update our IR as the suite changes as well.
> 
> Was this done with a publicly available IE9 beta or with an unreleased
> version?
> IE claims passing all font-family-name-* tests which I can't reproduce.
> 

It was with the publicly released beta that shipped on Sept 15th. Did you remember to install the ahem font?

> John Daggett

Received on Tuesday, 26 October 2010 22:47:19 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 26 October 2010 22:47:38 GMT