W3C home > Mailing lists > Public > public-css-testsuite@w3.org > August 2010

Re: Incorrect link@rel='help' causing tests to be missing from TOC

From: fantasai <fantasai.lists@inkedblade.net>
Date: Mon, 16 Aug 2010 18:28:46 -0700
Message-ID: <4C69E5CE.1030708@inkedblade.net>
To: Geoffrey Sneddon <gsneddon@opera.com>
CC: public-css-testsuite@w3.org, Boris Zbarsky <bzbarsky@MIT.EDU>
On 08/05/2010 07:33 AM, Geoffrey Sneddon wrote:
> The following files all contain links to #first-line, which doesn't
> exist, they should all be #first-line-pseudo:
>
>> contributors/mozilla/submitted/css2.1/selectors/first-line-001.xht
>> contributors/mozilla/submitted/css2.1/selectors/first-line-floats-001.xht
>> contributors/mozilla/submitted/css2.1/selectors/first-line-floats-002.xht
>> contributors/mozilla/submitted/css2.1/selectors/first-line-floats-003.xht
>> contributors/mozilla/submitted/css2.1/selectors/first-line-floats-004.xht
>> contributors/mozilla/submitted/css2.1/selectors/first-line-inherit-001.xht
>>
>> contributors/mozilla/submitted/css2.1/selectors/first-line-inherit-002.xht
>>
>> contributors/mozilla/submitted/css2.1/selectors/first-line-inherit-003.xht

They needed s/#first-line/#first-line-pseudo/
Fixed. Someone'll have to make the corresponding fixes in the Mozilla tree later...

> They currently get added to the built test-suite, but don't appear in
> the TOC anywhere. Should probably add some error-checking in the
> build-system for this…

Probably a good idea. I'll add it in my to-do list, not sure when I'll
get around to it.

~fantasai
Received on Tuesday, 17 August 2010 01:29:21 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 20 September 2010 17:52:03 GMT