W3C home > Mailing lists > Public > public-audio@w3.org > January to March 2017

Re: github email bridge broken?

From: Paul Adenot <padenot@mozilla.com>
Date: Wed, 8 Feb 2017 10:26:33 +0100
Message-ID: <CANWt0WqXCeue6Zz8R7BfFoYf4t1QAoZcokpeNFFi3LmWhUV-wQ@mail.gmail.com>
To: "Jerry Smith (WPT)" <jdsmith@microsoft.com>
Cc: Joe Berkovitz <joe@noteflight.com>, Audio Working Group <public-audio@w3.org>, Chris Lilley <chris@w3.org>
I receveid a bunch of github email lately, I think it works fine. I haven't
pushed anything to the group's repo, I'm working on my own fork for now,
finishing up the various constructor fixes.

Cheers,
Paul.

On Wed, Feb 8, 2017 at 2:33 AM, Jerry Smith (WPT) <jdsmith@microsoft.com>
wrote:

> I’ve not seen anything from the Audio WG this week.
>
>
>
> Jerry
>
>
>
> *From:* Joe Berkovitz [mailto:joe@noteflight.com]
> *Sent:* Tuesday, February 7, 2017 2:36 PM
> *To:* Audio Working Group <public-audio@w3.org>; Chris Lilley <
> chris@w3.org>
> *Subject:* github email bridge broken?
>
>
>
> Hi all,
>
>
>
> I haven't seen any updates on the Audio WG list from github in a long
> time. I am wondering if this also broke when the mailing list was
> accidentally shut down (but wasn't repaired).
>
>
>
> For example, I just pushed a commit earlier today. Did anyone else see
> that come through?
>
>
> .            .       .    .  . ...Joe
>
Received on Wednesday, 8 February 2017 09:27:30 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 8 February 2017 09:27:30 UTC