W3C home > Mailing lists > Public > public-audio@w3.org > October to December 2012

[Bug 20505] merge getInput, getOutput -> getPort() or getPortById()

From: <bugzilla@jessica.w3.org>
Date: Wed, 26 Dec 2012 19:05:00 +0000
To: public-audio@w3.org
Message-ID: <bug-20505-5429-zit0Psv0dW@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=20505

--- Comment #9 from Chris Wilson <cwilso@gmail.com> ---
(In reply to comment #8)
> You're probably right, it seems unlikely that the IDs would get confused.
> Sounds good, I'm fine with going ahead and merging the methods.

I don't think merging the methods is the right thing to do, as you can't use
indices then.  I just meant that if you DID have a getPort, it doesn't need a
type if it's using ONLY fingerprint (or MIDIPort).

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Wednesday, 26 December 2012 19:05:01 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:50:04 UTC