W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 17344] (NoteOnOffNaming): noteOn, noteGrainOn and noteOff naming

From: <bugzilla@jessica.w3.org>
Date: Thu, 13 Sep 2012 09:35:00 +0000
Message-Id: <E1TC5p6-0002By-JC@jessica.w3.org>
To: public-audio@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=17344

--- Comment #7 from Olivier Thereaux <olivier.thereaux@bbc.co.uk> 2012-09-13 09:35:00 UTC ---
(In reply to comment #5)
> I didn't notice any comment in the notes or this bug about renaming noteGrainOn
> as well.  I presume this should be renamed to startGrain()?

As discussed on the 12th September teleconference, the suggestion is to not
have a separate method for this, but instead to overload the start() method
with extra parameters.

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Thursday, 13 September 2012 09:35:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 13 September 2012 09:35:05 GMT