W3C home > Mailing lists > Public > public-audio@w3.org > April to June 2012

Re: [Bug 17334] (setTargetValueAtTime): AudioParam.setTargetValueAtTime is misleading and underdefined

From: Ray Bellis <ray@bellis.me.uk>
Date: Thu, 28 Jun 2012 15:17:13 +0100
Message-ID: <4FEC6769.4060409@bellis.me.uk>
To: public-audio@w3.org
On 28/06/2012 14:51, bugzilla@jessica.w3.org wrote:

> Unless you or someone else can suggest a convincingly better name for
> setTargetValueAtTime, I think we can close this.

I did suggest "setTargetValueFromTime" as (IMHO) more grammatically correct.

Ray
Received on Thursday, 28 June 2012 14:17:39 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 28 June 2012 14:17:45 GMT