W3C home > Mailing lists > Public > public-audio@w3.org > April to June 2012

[Bug 17494] New: JavaScriptAudioNode should be renamed

From: <bugzilla@jessica.w3.org>
Date: Fri, 15 Jun 2012 01:14:14 +0000
To: public-audio@w3.org
Message-ID: <bug-17494-5429@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=17494

           Summary: JavaScriptAudioNode should be renamed
           Product: AudioWG
           Version: unspecified
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Web Audio API
        AssignedTo: crogers@google.com
        ReportedBy: dino@apple.com
         QAContact: public-audio@w3.org


There is nothing inherently JavaScript-ish about the JavaScriptAudioNode. It
should have a better name, such as ProceduralSourceNode (that's bad as well -
the important point is that JavaScript shouldn't be in the name).

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 15 June 2012 01:14:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 15 June 2012 01:14:17 GMT