W3C home > Mailing lists > Public > html-tidy@w3.org > April to June 2004

RE: Different behaviour on windows and linux

From: Cory Nelson <PhrostByte@socal.rr.com>
Date: Mon, 26 Apr 2004 12:16:58 -0700
Message-Id: <200404261917.i3QJHDOD013630@ms-smtp-03-eri0.socal.rr.com>
To: "'VaibhaV Sharma'" <vaibhav@vaibhavsharma.com>, <html-tidy@w3.org>

The output file was created, but that's all- it was empty.  If you read the
output, tidy said there are errors you need to fix before it can continue.
It also says what the errors are.  Ignorance is bliss ;)

-----Original Message-----
From: html-tidy-request@w3.org [mailto:html-tidy-request@w3.org] On Behalf
Of VaibhaV Sharma
Sent: Monday, April 26, 2004 12:00 PM
To: html-tidy@w3.org
Subject: RE: Different behaviour on windows and linux


Hello,
I am not exactly sure about this. Did you update the windows binaries? I
need to use the linux binaries which are not working as the windows binaries
are. :D

Thanks,

VaibhaV

On Mon, 2004-04-26 at 14:43, Cory Nelson wrote:
> Doh!  It seems there was a change from the 15th to the 18th that fixed 
> this bug.  I usually don't update the windows binaries if the source 
> changes in that little of time.
> 
> I've uploaded new ones: http://tidy.int64.org
> 
> -----Original Message-----
> From: html-tidy-request@w3.org [mailto:html-tidy-request@w3.org] On 
> Behalf Of VaibhaV Sharma
> Sent: Monday, April 26, 2004 10:09 AM
> To: html-tidy@w3.org
> Subject: RE: Different behaviour on windows and linux
> 
> 
> 
> On Mon, 2004-04-26 at 12:29, Cory Nelson wrote:
> > Have an example?

--
VaibhaV
http://vsharma.net
Received on Monday, 26 April 2004 15:17:21 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 April 2012 06:13:55 GMT