W3C home > Mailing lists > Public > html-tidy@w3.org > July to September 2001

RE: error when clean html with tidy (fwd)

From: Reitzel, Charlie <CReitzel@arrakisplanet.com>
Date: Thu, 23 Aug 2001 18:29:01 -0400
Message-ID: <B5C79DDBC655D311B6BD0008C7E64D76013C17FC@exchange.arrakisplanet.com>
To: "'Chunbo Shao'" <cxs0187@omega.uta.edu>
Cc: html-tidy@w3.org
Can you send a snippet of your HTML w/ the <meta> and <a> tags that Tidy is
complaining about?  You may unbalanced quotes or some other problem that has
confused it.

-----Original Message-----
From: Chunbo Shao [mailto:cxs0187@omega.uta.edu]
Sent: Thursday, August 23, 2001 5:43 PM
To: mrbannon@student.math.uwaterloo.ca
Cc: html-tidy@w3.org
Subject: error when clean html with tidy (fwd)


Hi, 

almost same thing, error shows
"<meta> missing '>' for end of tag".

But, "meta" is already in TagTable.java.

Can we do something (to make tidy) to solve this problem, then to give
nice output other than zero-content file?

thanks.

Chunbo


---------- Forwarded message ----------
Date: Thu, 23 Aug 2001 16:23:43 -0500 (CDT)
From: Chunbo Shao <cxs0187@omega.uta.edu>
To: Michael Ryan Bannon <mrbannon@student.math.uwaterloo.ca>
Cc: html-tidy@w3.org
Subject: error when clean html with tidy

Hi, Michael

Thanks for your help on "config.txt". It's good solution.

When i run tidy to clean some html, i got one error indicating that
"<a> missing '>' for end of tag ". But "<a>" is already included in
TagTable.java.
Because of this error, the output as clean result is a zero-length file.
But i want the output file not to be a zero-content file.

Is there any solution to avoid this? Tidy is supposed to overcome this
case, is it? 

chunbo
Received on Thursday, 23 August 2001 18:28:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 April 2012 06:13:46 GMT