W3C home > Mailing lists > Public > html-tidy@w3.org > October to December 1999

RE: Bug? Tidy adding style definitions when the option is off!

From: Richard Allsebrook <Richard.Allsebrook@easysoft.com>
Date: Thu, 9 Dec 1999 09:31:20 -0000
Message-ID: <D1E48F0DACF1D21188AD006097316DAB0237BF@winter.easysoft.com>
To: Dave Raggett <dsr@w3.org>, Marti <marti47@MEDIAONE.NET>
Cc: Richard Allsebrook <Richard.Allsebrook@easysoft.com>, html-tidy@w3.org
Hi Dave,
	As you suspected, Tidy was setting the clean tag (I had set the
convert B and I tags to STRONG and EM).  Finally managed to track it down
with the help of Chami - thanks for all the assistance and keep up the
excellent work.

Richard Allsebrook
Applications Developer and Webmaster
Easysoft Limited, No3 The Embankment, Leeds, LS1 4BJ
http://www.easysoft.com



-----Original Message-----
From: Dave Raggett [mailto:dsr@w3.org]
Sent: Thursday, December 02, 1999 1:06 PM
To: Marti
Cc: Richard Allsebrook; html-tidy@w3.org
Subject: Re: Bug? Tidy adding style definitions when the option is off!


On Thu, 2 Dec 1999, Marti wrote:

> I am new to using Tidy and HTML-Kit but I am having similar
> problems. I thought it was just me but it seems that whatever
> options I try to set Tidy does the same things.

This sounds like HTML Kit is always setting the clean option. Does
the problem persist if you use the latest version of tidy.exe?

Regards,

-- Dave Raggett <dsr@w3.org> http://www.w3.org/People/Raggett
tel/fax: +44 122 578 3011 (or 2521) +44 385 320 444 (mobile)
World Wide Web Consortium (on assignment from HP Labs)
Received on Thursday, 9 December 1999 04:32:27 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 April 2012 06:13:43 GMT